Opened 2 years ago

Closed 20 months ago

#8699 closed defect (fixed)

Hotkey collision (Ctrl-H) when switching language to German

Reported by: johnsnow Owned by: jb
Priority: normal Milestone: Bugs paradize
Component: Interface: Qt4 Version: master git
Severity: normal Keywords:
Cc: Difficulty: unknown
Platform(s): all Work status: Not started

Description

The hotkey Ctrl-H works for both English and German, but when the language is set to German H also triggers the "Minimal Interface". This collides with the subtitle delay hotkey.

Screenshot: http://forum.videolan.org/viewtopic.php?p=376345#p376345

VLC 2.0.6 on Windows 7 x64

Change History (7)

comment:1 Changed 2 years ago by courmisch

  • Component changed from Unknown to Interface: Qt4
  • Owner set to jb

comment:2 follow-up: Changed 2 years ago by jb

  • Resolution set to duplicate
  • Status changed from new to closed

Already reported many times.

comment:3 Changed 2 years ago by jenniferhumphrey12121980

' Please help me, i have downloaded the Video Lan and Video Player well It is not in English so I dont know what to do? how do i switch this to english???????

comment:4 in reply to: ↑ 2 Changed 2 years ago by johnsnow

Replying to jb:

Already reported many times.

Duplicate of what? Ticket number please.

comment:5 Changed 20 months ago by johnsnow

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Almost half a year later, 2.1.0 release, this TRIVIAL bug still is not fixed... after what? Like 5 years total?

Why don't you let the forum member Rémi Denis-Courmont apply his patch?

What's the original ticket number?

Last edited 20 months ago by johnsnow (previous) (diff)

comment:6 Changed 20 months ago by courmisch

Well, I did fix the bug. But then the german translator reintroduced it before the release. What can I say...

comment:7 Changed 20 months ago by courmisch

  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.