Opened 2 years ago

Closed 17 months ago

#8189 closed defect (duplicate)

Non-embedded subtitles don't show with MiniDLNA

Reported by: krychek Owned by:
Priority: normal Milestone: Bugs paradize
Component: Services discovery Version: master git
Severity: normal Keywords:
Cc: thresh Difficulty: unknown
Platform(s): all Work status: Not started

Description

I'm not sure if this is a bug in VLC or MiniDLNA, but non-embedded subtitles (.srt) don't show when watching movies with VLC 2.0.5 streamed from a MiniDLNA 1.0.24 server.

I've already issued a bug report for MiniDLNA, you can find more details there: http://sourceforge.net/tracker/?func=detail&atid=1121516&aid=3603681&group_id=243163

Attachments (1)

a.srt (82.2 KB) - added by krychek 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by krychek

comment:1 Changed 2 years ago by courmisch

  • Component changed from Unknown to Services discovery
  • Owner changed from jb, fkuehne to courmisch

comment:2 Changed 2 years ago by courmisch

  • Cc thresh added
  • Owner courmisch deleted

comment:3 Changed 17 months ago by jb

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7663

Note: See TracTickets for help on using tickets.