Opened 3 years ago

Closed 6 weeks ago

#6518 closed defect (worksforme)

VLC Windows activex plugin goes crazy : YUV SDL Output & Ascii Art

Reported by: Amos Owned by: RSATom
Priority: normal Milestone: Bugs paradize
Component: Web plugin: ActiveX Version: master git
Severity: normal Keywords: Ascivex YUV SDL Output & Ascii Art
Cc: news@… Difficulty: unknown
Platform(s): Windows Work status: Not started

Description

Sometime VLC plugin go "out of browser" and show image in a two window : "YUV SDL Output" and "Ascii Art" windows. To closing "YUV SDL Output" all IE process must be termitates. The control show RTSP stream from IP Cameras and work in a web page with more VLC activex used. I suspect that this behaviors is "triggered" when the webpage change (refresh) before control start completely.

Attachments (3)

Ascii art.png (114.7 KB) - added by Amos 3 years ago.
screenshot1
Ascii art2.png (222.3 KB) - added by Amos 3 years ago.
screenshot 2
Ascii art3.png (175.6 KB) - added by Amos 3 years ago.
screenshot 3

Download all attachments as: .zip

Change History (9)

Changed 3 years ago by Amos

screenshot1

Changed 3 years ago by Amos

screenshot 2

Changed 3 years ago by Amos

screenshot 3

comment:1 Changed 3 years ago by jb

  • Owner set to RSATom

comment:2 Changed 2 years ago by jb

  • Priority changed from high to normal

I cannot reproduce...

comment:3 Changed 2 years ago by balasubramanya b

The issue is seen during failure of drawable-hwnd creation or direct3d window creation. I was also facing similar issues for rtsp streaming.

comment:4 Changed 20 months ago by akw0088

I've seen this occur when changing browser compatibility modes (press f12 for developer tools, select browser mode to something like ie7)

comment:5 Changed 16 months ago by akw0088

I've seen it pretty consistently now on an older version of VLC

Windows 7 Enterprise Service Pack 1 64 bit Internet Explorer 8 VLC 2.0.3 Two Flower

comment:6 Changed 6 weeks ago by jb

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.